Paradox

Paradox SE 3.0 or later

Product Name: ParadoxAuthService 1.1.0 (Build 1.1.0.10) GA

Valid on: 2024-01-19

1.1.0
—–
– Optimised nginx.conf for better performance
– Documented how to improve the performance of the nginx server (see enclosed documentation)
– Documented how to use PAS with the VMware Horizon Connection Server

1.0.0
——-
– Initial release of the Paradox Authentication Service
– Please see the accompanying documentation for installation and configuration instructions

Interoperability with other Becrypt Products
———————————————————
– Requires Paradox SE 3.0 or later
– Requires BEM 8.3 or later

Support
————
– support@becrypt.com
– 0845 838 2070

We're here to help

Please Contact us

general enquiries

+44 (0) 845 8382050

Support

+44 (0) 345 8382070

Join Our Newsletter

Receive our latest blog posts directly in your inbox!